Help With Level 1 Model Builder Section 7.2.3


Hi there,


I was doing really well on Model Builder Level 1, but I have become stuck at Section 7.2.3.


I have downloaded and saved the data file "Employees.csv"


I went to module SYS08 Employee Details

Went to Data -> Import and picked the saved CSV file

Please can you assist with the Source Columns I should use?  I picked

Column 1 : Employees .....................Target = E2 Employees#
Column 2:  Column Headers..................Target = SYS08 Employee Detail Line Items

However, this fails for a number of reasons:

1)  111 Employees# identifiers were not mapped and ignored
2)  Also the dates are in US format and so fail when I import as my settings are in UK date format.  If I change the CSV file to UK date format the format goes funny and also fails.

Kind regards,




  • @LeeC 

    Very close, very close. Because employees is a numbered list, Anaplan has already assigned "Column 1" and uses a sequential number preceded by a pound sign, e.g., #312. So when you import the employees.csv, make sure Column1 is blank, null. Make sure "Column 3" has the employee code. And don't forget the "Display Name".

    Try that!

  • Hi Jared,


    Thank-you for the reply.


    Attachment is what I have.


    I only have 2 Columns, I can't see where I can add a 3rd.


    I left the 1st column blank as you suggested but I got a "!" symbol saying I can't leave a Column blank.

  • @LeeC 

    Ah, okay. I misunderstood. Thought you were loading into a list. 

    Yes, column 1 should be code and the line items should be column header. That looks right.

    Can you take an image of the next two tabs? Let's find out what's happening.


  • I think that works now - just the Start and Leave Dates keep erroring I am guessing due to me being in UK having UK Date Format and the CSV has US Date formats.


    How can I change the CSV file?  I changed the CSV formats to US dates but get a long row of ####'s and failed again.

  • @LeeC 

    Well, you shouldn't be getting any errors. And you need those dates to complete the course. Try this:








  • Thank-you so very much that worked - I was looking for customising of the date fields and missed that box.