Learning Center not displaying menu options

edited February 2023 in Academy Discussions

Hi All


I am desperately trying to get on track for Level 1 Model Building revision but I am having issues accessing the relevant menu items on Learning Center. On my PC, the blue menu at the top is half cut off so I cannot see the links such as "My Learning" (please see screenshot). This is a new issue I have encountered as of this last weekend - previously I had no issues on this PC. I have also logged on on a small ipad and there the menu IS visible - however the small ipad is not conducive to learning. I am not sure if there has been some king of upgrade on anaplan that my PC (being 5 years old) does not support? Am I meant to do something on my end?


I really hope to catch up on the course content today so if anyone is able to help me, I would be most grateful



  • Hi @SilviaDF ,


    I can tell by looking at your screenshot that you are using Google Chrome.
    I am using it as well and don't seem to have this issue.

    It might be worth to check if you're using the latest version, though. 

  • @BCSFB thank you for trying to help me. I checked my google chrome version and it is up to date so unfortunately that has not solved my issue. Thank you anyway.

  • @SilviaDF 

    Try lowering your zoom%. On a PC you can hold the ctrl-mousewheel to lower or raise. Try 100% first then take it down 10% incrementally until you can see the page properly.

    Let's see if we can get you in a good place. Let us know.

  • @JaredDolich aka Legend! Thank you - problem solved!

  • @SilviaDF 

    Yeah, not all the Anaplan webpages are responsive. Even Anaplan pages have challenges. Only way to deal with it is to mess around with the zoom %. 

    Awesome! You got this! Good luck with your learning!

  • Thank you for the support!