Unable to open model-how to perform workaround | anaplan/loaderutils#loadReduxApp: App not deployed


I am using the 90-day trial version of Anaplan and was really enjoying building models, until today the following issue popped up:

Sorry, failed to load application: Error: anaplan/loaderutils#loadReduxApp: App not deployed


This issue is not letting me access any of the models!


I understand that it is a known issue and there is a workaround mentioned for it on the Community which requires me to contact the Netskope administrator. Since I am accessing 90-day access from Anaplan Talent Builder, whome to I contact now? Thank you! 




Best Answer

  • JaredDolich


    This happened to me yesterday, and it was only the models in one workspace. All the others worked fine.

    Here's what you can do right now:

    • I'm assuming you're using Chrome.
    • Switch to Edge or run Chrome incognito.
    • My issue resolved itself overnight so I'm not sure what happened but edge and Chrome incognito will work.

    Clearing your cache and uninstall/reinstall will not work!

    Lastly, if that doesn't work you'll need to contact support@anaplan.com. I worked with Jax - he knows this issue well!


  • Hi,


    Is this still a current issue? I recommend updating your Netskope policy on your local machine, as this was supposed to have been fixed on the Netskope end. Right click the Netskope icon in your task bar (bottom right, where the clock is), and go to configuration. It should prompt you to update policy/tell you if the policy is not up to date. 


    As a workaround however, you can use incognito/private mode on your browser as a means to access - the issue is a caching one, where Netskope was causing certain browser files to be incorrectly served. Since incognito mode disables the cache, if you receive the error, just try refreshing and accessing your model again. 


    To answer specifically on who you should contact, your best bet is probably your IT administrator within your company. 


  • Absolutely, @JaredDolich - changing browsers did the trick. Edge worked for me. 


    Thank you so much!


    This community rocks!!

  • Great point, Kevin. I will make a note to update the Netskope policy. 


    Thanks! 🙂