L1 Model building - error when import data to modules




I am still in the training course and now in lesson 7.2.3

When I tried to import the data to the module, I couldn't map most of the fields and got a lot error message 


So basically all the empty fields are not catching up with the source file. 


Does anyone have similar issues? Thanks!

Best Answer

  • stephw229
    Answer ✓

    Solved. the date fields are due to formatting in the target source. 

    Other two columns which are not auto mapped so need manual map during the import process. 


  • Misbah



    Looks like your mapping is incorrect. Can you please share your mapping screenshot.


    Line items have to be Column Headers I believe



  • @stephw229 

    Also ensure that the line items in the module are formatted correctly with the relevant list format.


    You need to map the date columns too so that Anaplan is able to correctly allocate the start and leave dates. Review the formatting in your source csv and select the corresponding mapping in the mapping set up.

  • Hi Chris, 


    Thank you for replying. I have checked the format and it is what the training course required. 



  • Hi Misbah, 


    Thank you for replying. 


    Here is the screenshot of the mapping tab when I tried to import the data




  • Thanks for the update and quick reply. I'll be sure to keep an eye on this thread. Bumped into your thread. Thanks for creating it. Looking forward for solution.

  • I am having the same issue. Line item format is date, however still cannot get it to import.  Did you reformat the source data?