2.3.8.2 Import into DEM01 Module

Dedef
Occasional Contributor

2.3.8.2 Import into DEM01 Module

Hello All

 

I m stuck in this activity,

 

can you tell me if my mapping is correct ? 

Dedef_0-1646132145592.png

Dedef_1-1646132189475.pngDedef_2-1646132221446.png

I think that the probleme is with the time mapping, i actually change the time scale to month bu stell have this error:

Dedef_3-1646132317315.png

 

Help me please ,

 

Thank you 

 

1 ACCEPTED SOLUTION

Accepted Solutions
SimonH
New Contributor

Hi,

 

Under the Time tab, you should try to click the Periods button and add a custom fixed-position pattern as follow.

SimonH_0-1655800391485.png

Best!
Simon

View solution in original post

5 REPLIES 5
CraigPearce
New Contributor

Hi,

 

In order for Anaplan to recognise data for time, you must ensure that you are selecting the appropriate format of the source data from the list of 'patterns' provided on the time tab of the import.

 

Hope this helps!

Dedef
Occasional Contributor

hi @CraigPearce 

 

I tried all the patern time choices but stil have the same probleme

 

🙄

Dedef
Occasional Contributor

now i m having this error, my import is not complete

 

Dedef_0-1646135369997.png

🙄

SimonH
New Contributor

Hi,

 

Under the Time tab, you should try to click the Periods button and add a custom fixed-position pattern as follow.

SimonH_0-1655800391485.png

Best!
Simon

rohan.suratwale
Frequent Contributor

 Hi @Dedef ,

Considering the Date/Month Format on your source,

Please try to proceed with "Match Names" on the Time Dimension TAB during Mapping.

Please let me know if the issue still persists.

-Rohan