11.3.4: Shipping costs Formula error

gourav1kumar
Frequent Contributor

11.3.4: Shipping costs Formula error

Hi,

 

I need help for the formula error occurring in Shipping costs. Please find the screenshot for reference.

Thank you

Gourav

2 ACCEPTED SOLUTIONS

Accepted Solutions
HemachandanReddy
Occasional Contributor

Re: 11.3.4: Shipping costs Formula error

Hi @gourav1kumar ,

 

Try to assign a Parent member or Top Level to your E1 Departments list. You can give it a name like "All Departments" and save it in the list. This should be able to fix your error in the formula.

 

Regards

Hemachandan G

View solution in original post

HemachandanReddy
Occasional Contributor

Re: 11.3.4: Shipping costs Formula error

Hi @gourav1kumar 

 

Can you check the configurations tab in the list - G2 Country and E2 Employees# ? If this activity has not been performed correctly, then the data will not be flowing into the modules. 

 

G2 Country -- Parent Hierarchy - G1 Region (Select from drop down)

E2 Employees# -- Parents Hierarchy - E1 Departments (Select from drop down)

 

The solution that I provided in the first instance is a general solution in case there is no parent hierarchy setup or if it is a flat list.

 

Thanks,

Hemachandan G

View solution in original post

7 REPLIES 7
HemachandanReddy
Occasional Contributor

Re: 11.3.4: Shipping costs Formula error

Hi @gourav1kumar ,

 

Try to assign a Parent member or Top Level to your E1 Departments list. You can give it a name like "All Departments" and save it in the list. This should be able to fix your error in the formula.

 

Regards

Hemachandan G

gourav1kumar
Frequent Contributor

Re: 11.3.4: Shipping costs Formula error

@HemachandanReddy

 

It has worked. I have given the Parent Hierarchy for E1 Department as "--Employee Lists-- (All Departments)" and the formula has been accepted.

 

Thank you so much for the assistance 👍

 

- Gourav

gourav1kumar
Frequent Contributor

Re: 11.3.4: Shipping costs Formula error

@HemachandanReddy

 

Now there is one more error, data hasn't loaded for Shipping costs, Rent, Utilities, Shared Costs & Other costs.

Please find the screenshots attached for reference.

 

Thank you

Gourav

 

HemachandanReddy
Occasional Contributor

Re: 11.3.4: Shipping costs Formula error

Hi @gourav1kumar 

 

Firstly, the formula says - If your current version is set to forecast then you are bringing the data from OTH01 module or else you are bringing the data from DATA01 module.

 

Please check if the below 2 points are mapped or loaded with correct data:

1. SYS09 Version Details - Forecast ? line items has been set to current version.

2. OTH01 Non Employee Expenses module has been loaded with the correct data. 

 

So, if the current version is selected as forecast from the system module then whatever data is present in OTH01 module will flow into your reporting module as per the formula into respective line items.

 

Regards,

Hemachandan G

 

gourav1kumar
Frequent Contributor

Re: 11.3.4: Shipping costs Formula error

Hi @HemachandanReddy

 

I have verified and all the details matches correctly.

Attaching screenshots for reference.

 

Thank you,

Gourav

 

HemachandanReddy
Occasional Contributor

Re: 11.3.4: Shipping costs Formula error

Hi @gourav1kumar 

 

Can you check the configurations tab in the list - G2 Country and E2 Employees# ? If this activity has not been performed correctly, then the data will not be flowing into the modules. 

 

G2 Country -- Parent Hierarchy - G1 Region (Select from drop down)

E2 Employees# -- Parents Hierarchy - E1 Departments (Select from drop down)

 

The solution that I provided in the first instance is a general solution in case there is no parent hierarchy setup or if it is a flat list.

 

Thanks,

Hemachandan G

gourav1kumar
Frequent Contributor

Re: 11.3.4: Shipping costs Formula error

Hi @HemachandanReddy

 

I got the result finally. I mentioned the Top Level (All Departments) to wrong list (--Employee Lists--).

Later when I changed the Top Level (All Departments) to E1 Departments, then I results uploaded correctly 🙂

 

Attached screenshots for reference.

 

Thank you so much for the assistance 👍

 

- Gourav