Register

8.3.2 REV02 Upload Issue

PaigeYM
Occasional Contributor

8.3.2 REV02 Upload Issue

Hello!

 

The imported data for REV02 repeats each month, I checked all the common issues/how to fix it and I am still stuck.

  • Header Row: 2 & First Data Row: 3
  • Time: YYYYMM
  • G3 and P2 hierarchy is correct + matches with the import data
  • model calendar is set for 2020 with a year prior and future. 

First time posting in the community, I hope I uploaded enough screenshots and details 🙂

 

Thanks in advance!

Paige

7 REPLIES 7
JaredDolich
Moderator

Re: 8.3.2 REV02 Upload Issue

@PaigeYM 

Hi. Your mapping looks great. So my hunch is that your calendar starts in February. Can you check your time settings and make sure your calendar begins in January? 


Jared Dolich
PaigeYM
Occasional Contributor

Re: 8.3.2 REV02 Upload Issue

I checked that issue as well before posting, sorry for not clarifying that!

JaredDolich
Moderator

Re: 8.3.2 REV02 Upload Issue

@PaigeYM 

Let's take a closer look at your REV02 Module. See if  yours matches this blueprint. 

REV02_002.png

 


Jared Dolich
JaredDolich
Moderator

Re: 8.3.2 REV02 Upload Issue

@PaigeYM 

Also, when you first load the file, make sure you set the header row on row 2 and data starts on row 3!


Jared Dolich
PaigeYM
Occasional Contributor

Re: 8.3.2 REV02 Upload Issue

Thanks for your assistance @JaredDolich ! A step in the right direction but unfortunately I cannot find Data02 😞 I don't know how I could have missed it in the lessons, I am having no luck finding it.

JaredDolich
Moderator

Re: 8.3.2 REV02 Upload Issue

@PaigeYM 

DAT02 I believe you will build during your certification exam so don't worry about that one.

I just loaded the same file into a test module using your mapping and it worked perfectly. Is your REV02 module the same as the one I shared with you? And are you sure you are loading the data with headers on row 2 and data on row 3?

We're super, super close. We're almost there.

REV02_003.png


Jared Dolich
PaigeYM
Occasional Contributor

Re: 8.3.2 REV02 Upload Issue

@JaredDolich I decided to make a new REV02 Module since nothing else worked, import perfectly on the first try!!! Unsure why the other module wouldn't work but oh well. Thanks again!! 

 

-Paige