Level 1 Model Building - Create SYS08 Employee Details System Module

Highlighted
Regular Contributor

Level 1 Model Building - Create SYS08 Employee Details System Module

In the Activities, the following is to be created:

Star_0-1583793461408.png

Below is the result:

Star_3-1583793749876.png

Is the result correct?  Somehow I am doubting it when I started to import data.  

 

Regards

Star

 

 

 

 

 

5 REPLIES 5
Highlighted
Master Anaplanner/Community Boss

Re: Level 1 Model Building - Create SYS08 Employee Details System Module

@Star 

This is the fun part of importing data.

You'll need to really think about the mapping. Go through every screen and make sure you're seeing matches on the dimensions.

If you still have problems with the mapping, screenshot what you're doing and I can give you some guidance.

For example, you should see all green employees mapped. That's how you know if you've identified the right column in your CSV file.

Your line items should also be matched - 

Employees001.png


Jared Dolich
Highlighted
Regular Contributor

Re: Level 1 Model Building - Create SYS08 Employee Details System Module

Hi @JaredDolich
Yes, I've got the above mapping correct. But hit a bump when it comes to Line Item mapping.

 

Star_0-1583796879877.png

 

 

 

Below is the Line Item mapping defined and the result:

 

Star_0-1583796483700.png

Star_0-1583796957942.png

 

 

The other issue is the date format issue.  Let's address the non-date issue first and we discuss the date formatting later as I need to be clear on the column/row definitions prior to addressing the date.  

Thanks so much for your help.  Appreciate it

 

 

 

 

 

 

 

Highlighted
Master Anaplanner/Community Boss

Re: Level 1 Model Building - Create SYS08 Employee Details System Module

@Star 

Yeah, the date is not really explained very well how to handle in the documentation for L1.

You can make the date format correctly by setting it in the mapping. See here.

Employees002.png


Jared Dolich
Highlighted
Regular Contributor

Re: Level 1 Model Building - Create SYS08 Employee Details System Module

@JaredDolich 

The data were loaded.  

Grid View after loading as below:

Star_0-1583802773110.png

1)  Code is supposed to be blank?

2)  Based on the Activities to Create System Module (copied below), 

Star_1-1583802954801.png

  Was the above Grid View displaying correctly (i.e. defined correctly)?

 

3)  If the answer to point (2) is Yes, it is very different from the Grid View in the Model defined by Anaplan. 

Star_2-1583803112336.png

 

Was there some steps missing or are there further activities which would require the columns and rows to be flipped?

 

Star

 

 

 

 

 

The result from the Model downloaded shows the following:

 

 

 

Highlighted
Master Anaplanner/Community Boss

Re: Level 1 Model Building - Create SYS08 Employee Details System Module

Good job @Star 

Make sure the leave date was loaded. I can't tell from your screenshot.

When you finish the import you should not see any errors. You should only see green checkmarks.

 


Jared Dolich