Highlighted
Occasional Contributor

Switchover

Hi All, 

 

Is there a way to disable switch over in blueprint view for a line item without a time dimension?

 

Thanks

N

6 REPLIES 6
Highlighted
Community Boss

Re: Switchover

@naveed.bakshi 

 

If you don't have a time dimension then Switchover will be auto disabled for that particular line item. There is no other action required on this.And you won't get any option of disabling it.

 

Thanks,

Misbah

Highlighted
Occasional Contributor

Re: Switchover

Hi Misbah, 

 

Please see attached screen shot. Switch over appears to be auto enabled.

 

Thanks

Naveed

Contributor

Re: Switchover

Hi @naveed.bakshi ,

 

I think that it is showing because of Version you applied to it.

 

Please go to Version dimension and see  if you have assigned switchover to it.

 

Thanks,

Naushad.

Highlighted
Occasional Contributor

Re: Switchover

Hi Naushad, 

 

Switch over has not been applied to the version in question. 

 

If I make the version current, a value appears in the line item, else it stays blank. 

 

And the switchover boolean is checked all along.

 

Thanks

Naveed

 

Highlighted
Contributor

Re: Switchover

Hi @naveed.bakshi 

 

Oh My Bad, As @Misbah Suggested. Please find the below screenshots.

 

naushad786_1-1581679981175.png

naushad786_2-1581680031698.png

Thanks,

Naushad

Highlighted
Community Boss

Re: Switchover

@naveed.bakshi 

 

Since there is no Time Dimension it shouldn't make any difference to you. But if you want to uncheck it anyway

 

Include Time Dimension in your line item -> Uncheck the boolean -> Remove the Time Dimension.

 

Thanks,

Misbah