Anaplan-Informatica Cloud Integration


Hello, I'm hoping someone has had this error and was able to resolve this. Would like your help on it.


I currently have a Dev and Prod model setup and I'm using a simple import to a date-formatted line item action to refresh the current date. I was able to set it up on my Dev model and it works perfectly. But when I created my production model, I keep getting this error "ERROR: "[Operation failed: com.informatica.adapter.sdkadapter.exceptions.MetadataAccessException: [SDK_APP_COM_20000] error [Index: 0, Size: 0].]" while using mapping task on IICS" when I select the action from the prod model that I'm trying to map.


I tried just changing the model ID on my existing connection and I got the error above. I also tried setting up a new connection for my prod model and create its own mapping and still got the same error. Other models in our workspace have the same setup and I already compared what I have and it's absolutely the same, but for some reason, it doesn't work. 


I've also tried manually triggering the import current date action in the prod model using a local file and it works. Then I try executing  the Informatica job and it fails.


Has anybody experienced this? Appreciate any ideas.