Marked as (Fixed Target Item) in the Mapping tab; please specify a value (ERROR)


I'm trying to complete my Level 1 Model Exam and continue to get the below error:


Marked as (Fixed Target Item) in the Mapping tab; please specify a value


I searched the Community, and have not found any help/solutions.  Additionally, I tried to do the same task in the Level 1 Model File that was given in the initial exam information, and it fails in that as well.


I have tried the Data and M-D-Y under the Time Tab, but nothing works.  The above error also has a drop down, but when I click on the dropdown, nothing shows in the dropdown.


  • As this is the exam, I can't offer any specific hints towards your answer or your model. However, I can outline the general functionality that your error is related to.


    Here's the Anapedia page for that particular functionality:


    From that page:

    Map to a fixed line item

    If you map a list in the source to a fixed item in the target, then you must specify the item value. A tab for the item displays available options in a dropdown list. Select the value you want to map to.


    When you select "Fixed line item" in the mapping, a new tab appears in the top of the import screen. Example screenshot below:



    The available options in the drop down come from the list of line items in your target module. Example below shows I have 3 line items available in my model to map to.




    Hope this helps!

  • Thanks for the help Ryan.  That is where part of the issue lies.  I don't get any options in the drop down to map the files or fix it.  




  • You need a line item in your target module that can be imported into. Make sure you have a line item present that has no formula that can hold the value you're trying to import.

  • Thanks for your help!