Mailto for multiple recipients in Outlook

Hi. When I set up a mailto with commas separating the recipients Outlook tells me I need to change the commas to semi colons. When I change the list of recipients in Anaplan to use semi colons as separators no recipients appear in the draft email. Has anyone else experienced this and found a solution. N.B. We have central settings in Outlook so I can't change the preferred separator to commas. Every other aspect of the email works correctly - e.g. subject text etc.

My current workaround is generating individual emails to each user, which isn't ideal.

Thanks

Answers

  • Hi @Joanne,

    If you are using a line item for "To" recipients you can place all email ids with semicolon seperated. Keep the line item text, general formatted. That should work.


    Thanks,

    Megha

  • Hi @Joanne,

    As a requirement for 'Mailto' function, you would need to keep the 'commas' as a separator between multiple recipients. To be able to work with this, you need to update your outlook settings as shown below under File -> Options -> Mail

    Hope that helps,

    Regards,

    Aakash Sachdeva

  • There was a similar thread on this topic, and I believe the separator for Anaplan needs to be commas and not semicolons. See here for more info: https://community.anaplan.com/discussion/comment/149015/#Comment_149015

  • Thanks all for your responses. Semi-colons can't be used - only commas unfortunately. Our Outlook settings are not configurable under company policy. I think Ryan's link is most likely - something to do with my company's outlook settings. Thanks all.

  • Hi @Joanne,

    While using mailto try to put recipients under a text formatted line item with semicolon separated and use this line item for "To parameter". Attaching snips for reference.


    Thanks,

    Megha

  • By using the MailTo in your href links in HTML files, you can manage multiple recipients in a semicolons seperated format. You can also set a default subject field text for the email. Also it is possible to set the Copy To or the CC field values by typing the recipients for the CC field value.

  • Hi @Sherrieward ,

    Can you please provide some more details on how to achieve this?

    Regards,

    Aakash Sachdeva