Cloudworks Only Exporting Column Headers


Hi All,

I have created intergration processes via Cloudworks to export data into Azure blob but they are only exporting the column headers of the export action. I am having this issue for all intergrations created for this model. Other model does not have this problem. Do you know if it might be a bug or security issue. I have workspace Admin and all the relevant security access to run Cloudwork intergrations.



Best Answer

  • Badam
    Answer ✓

    Hi @ElizabethOgunsanya,

    I think you are facing this issue due to selective access enablement in the respective export model.

    Please check whether the integration admin has the right level of selective access or not.

    Recently anaplan has come up with Internal (Full Access) for the cloud works integration, please enable read access for this list.

    If the above answer helps you out, please accept it as a solution, which motivates us to contribute more.

    Thanks & Regards
    Badam Anjani Prasad
    Matasma Digital Technologies


  • Hi @ElizabethOgunsanya

    Have you tried running that export action manually and what does the exported file shows?


  • Hi @Himanshu1998 ,

    Yes, I have exported them manually and they all work that way.

    Kind Regards

  • Hi @ElizabethOgunsanya

    One thing to check here is that,

    Are you running the integration action using a particular integration admin user id, if that is the case then can you check manually running the export action after logging in with that user id?

    As from here, it seems that it might be security access issue.

    If above query works, might be best to raise it to Anaplan support or maybe others could also help here.


  • Thank you @Badam, that fixed it!!