Workspace % Full notifications in "New Experience"?



Not sure if I'm missing something, but it appears that the "Workspace % Full" notification that shows in Classic mode DOES NOT SHOW in the New Experience. Is this on purpose? The screenshots below are of the same model, just Classic vs. New Experience.

Making this no longer at the forefront of the interface is not optimal. I know that perhaps the "normal end-user" may not need to know this information, but removing it completely is BAD. There was a request at some point to have this notice only visible to workspace administrators, which would be a good idea, but removing it altogether is bad. I don't know when the change occurred (or if it was always part of the New Experience), but I used to use it all the time before I switched over to the New Experience from Classic.

I hope this is a setting somewhere that can be configured or something on the back-end that was inadvertently removed (and easy to put back).

Thanks in advance,

Stacey Gibbens


  • Thanks for pointing this out Stacey - I was not aware of this difference in parity between classic vs. new model builder experience. I completely agree with your observations, this is a critical notification for model builders to receive.

  • Thanks for this information

  • Thanks for this information