Facing error in line item name referring in formula


Hi Community,

We have been working on copied model and trying to replicate the same line items and formulas as well wherein we are facing an error wherein it is reflecting

Line item is not identified line item or list member.

Example line item name: Historic range? when we refer this name in formula we are facing error with

Historic range? is not identified line item or list member.

but when we change the line item name to Test and then referring it in formula it is working fine.

Requesting for your inputs on how Anaplan is picking this and facing the error but when name changed to test it working fine.

Thank you.

Best Answers

  • SriNitya
    Answer ✓

    If Historic range? is manually entered sure you would not encounter this issue but if you copy the line item name and create it then may be due to some invisible characters such as space Anaplan may send such error.

    Refer the below article for more information on this issue

    Hope it helps

  • Dikshant
    Answer ✓

    So error comes when you copy and paste the formula from one line item to another. Try to refer the formula rather than pasting and see if you get the same error?


  • @SriNitya Thanks a lot for the article gained much more insights on the same.

    @Dikshant Actually tried referring as well and still it showed as not identified line item for us wherein did not work meanwhile as per Srinithya article post tried changed the name to test and again changed it back and it worked. Thanks for this will try this way for other modules and formulas going forward.

    Thanks both for providing your inputs which will be for sure be helpful to us in future while model building.