Level 1 Model Building - Lesson 9.2.5 (Add fomulas to price growth rates)


Good Day

Attached I have tried adding the 'LOOKUP' formula to REV05 Price Growth Rates Staging Module. However it gives me the attached ERROR MESSAGE. I have checked the dimensions however the mapping doesn't match any dimension of the result. Can anyone please assist?



  • Hi @NathanMay 


    Problem here is with SYS06 module . It is also dimensioned with Time as i can see in the SC. 

    I found that we are not using Time Dimension in SYS06 module . It is only Dimensioned with P2 Products and Line Items . 

    That is why the mapping issue is coming is what I feel . Try to remove the time dimension from SYS06 and check all the modules which you are using to lookup the value is not having any extra unnecessary dimensions . Then try the formula .


    Hope this helps. Let me know anything issue comes with this .



    Puneeth HP 


    Success is the Intersection of Dreams and Hardwork!

  • Hi @Puneeth H P 

    I tried removing time from the dimension but not sure whether i'm doing it the right way.

    I have attached the blueprint view and pivot of SYS06 so that you can assist on how I remove time? I have tried a  few scenarios by trying to make the time scale "not applicable" but it still gives the same ERROR MESSAGE?