2.4.11.3 Test as End Users - Need help w/ Level 2 Sprint 2 Training

dshafton
Occasional Contributor

2.4.11.3 Test as End Users - Need help w/ Level 2 Sprint 2 Training

I am having trouble with Level 2 Sprint 2 Training lesson # 2.4.11.3 Test as End Users.  I am testing as the "Product Family Manager" role. I think the modules look good in the model itself but I'm not seeing the data and behavior that I would expect in the UX. I have detailed exactly what I did and what I am seeing in the attached PDF. Please take a look if you can and let me know what I'm missing! Thank you very much 🙂

5 REPLIES 5
JaredDolich
Moderator

@dshafton 

Interesting challenge. I couldn't replicate the issue using your security settings. Only DEM01 needs to be set to WRITE to make it work in addition to the selective access settings. Your security settings for selective access looks okay from what I can tell. One thing you can try is to turn on all the security access to WRITE for the product family manager to see if that causes the values to display. It's possible you have a dependent formula in DEM01 that requires an additional module to be turned on.

TBH, the fact that you took the time to document this challenge has probably given you more confidence in your ability to set the security than any other method. If it were up to me, I'd give you the "A". Well done!

 


Jared Dolich
TomasConverso
New Contributor

Hello!

I'm having the exact same problem as you, could you manage to solve it in the UX?

chandhu76
Certified Master Anaplanner

@TomasConverso 

 

Its working for me. DEM01 Volume Growth Rate module has Product Family dimension only. It doesn't have account dimension. I dont see account dimension in your screen shots. Am I missing something...

ManjunathKN
Valued Contributor

Hi

Have you assigned others items for roles, Like, Roles-Lists, Roles - actions. etc. 
in case if you missed, please provide the write access to your list that is used in module.

Thanks
Manjunath

TomasConverso
New Contributor

Hello! Thanks for your help.


I could solve it!
Since the DEM01 Grid UX view has a filter using SYS00 module, I had to grant Product Family Manager Role read access to that module.
It wasn't necessary in this case to update permissions in Roles->Lists and Roles->Actions, only in Roles->Modules.