Updating a file through Dell Boomi but unable to change Default file type.

Highlighted
Certified Master Anaplanner

Updating a file through Dell Boomi but unable to change Default file type.

I am an admin and I am uploading a file from Dell Boomi using my credentials and while editing, I can see the records in the file being created but another admin can not see the updated records and Hence, Can not use the import actions using that particular file. Also, there is no option to change the settings of the Default file to "Everyone" or "Admin" only.

 

I understand that I am using my credentials but there should be an option to share with other admins.

I have to configure my credentials in Dell Boomi for performing downstream actions or perform the actions manually as no other admin can perform those actions.

 

Just wanted to check if my understanding is correct and is there a way by which other admins can utilize the file imported by me through Dell Boomi (or any other ETL tool) for running downstream import actions. 

 

2 REPLIES 2
Highlighted
Master Anaplanner/Community Boss

Re: Updating a file through Dell Boomi but unable to change Default file type.

@amangupta6 

 

I think at the time of importing the file you must have set the Default File as "None". If that is the case It will not allow anyone else to use that. Neither from Model nor from any APIs 

 

As a Workaround you can create new import action and set the default file to Admin.

 

Hope that helps

Misbah

Highlighted
Certified Master Anaplanner

Re: Updating a file through Dell Boomi but unable to change Default file type.

Hi Misbah,

 

Thanks for your reply.

 

While importing the file, I have checked setting up the Default File as "Admin-only" and "Everyone". This approach works fine while uploading the file manually but uploading a file using Dell Boomi's Upload action is disabling the Default File option. 

And only Admin, whose credentials are used in Boomi can see the uploaded data.