Not able to log intthe workspace



  • Hiii @ShrutiSubhashGharat 

    1. Clear your browser cache and try login

    2. Enter correct password or try login using forgot password link

    3. If you are still not getting access contact


  • Aswinraj

    Hi Shruthi,

    Sometimes, it happen. Try to reset your password. Don't try again and again. After 5 unsuccessful attempts, Anaplan will block your workspace. so i suggest you to reset the password and try again.

  • Thank you very much for responding. I have followed all the steps you mentioned still no progress. I have emailed the support hope the issue get resolved soon!!.

    Thanks again will keep you updated.

  • Hello Ashwinraj,

    Thanks for responding.


    I have tried to reset the password but i am not receiving any reset link as well.



  • Hi @ShrutiSubhashGharat ,

    If you are not able to log into Anaplan even after multiple tries,

    Please contact your Workspace Admin and may be ask if he has added your username Correctly,
    Sometimes the username's mismatch and Anaplan wont even let the users know that the User Id they are trying to log in is incorrect.

    --Feel Free to reach out if still has issues,