Anaplan Connect Error - One Drive


Hi team,


I am receiving the below error when trying to perform a simple upload using Anaplan Connect & One Drive. This action will perform if I change the directory of Anaplan Connect & the batch file to the local C: 


I have reviewed the Anaplan Connect help document & saw there is a section about Network drives (pg 43) but I could not get it to work




Could anyone point me in the right direction?


Many thanks




  •  Hey Mark,


    Just wanted to confirm that when you tested this with the example batch script you: 


    1.  Updated the anaplan connect script according to the below starting with line 13 - this is pushing the directory and then adding popd to the pause line.

    2.  Created the shortcut and updated the start in path.  


    It looks like you are using the A Drive as the network drive.  Do you mind pasting the piece of your screenshot of your connect script highlighting the above?  Apologies if you already went through all these steps, just trying to eliminate possibilities.  Screenshots of what I mean below.  




    Step 1: 

  • Also looks like my attachments go cut off so attaching here. 

  • Hi @jnoone 


    Thanks for the reply!


    I tried changing the script as per the AP connect instructions & creating the shortcut but still receiving the same error. Once I have created the shortcut am I meant to run the shortcut or the original file?


    Attached are the full versions of my script & Shortcut


    Appreciate your help!


    MarkScript1.PNGShortcut1.PNGError Msg1.PNG