Level 1 Model Building 8.5.3 Activity

Highlighted
Occasional Contributor

Level 1 Model Building 8.5.3 Activity

Hello, I tried to import data by following the instructions but cannot.

Here are the screenshots and csv file I am trying to import. Some data is imported but they are wrong figures compared to csv file. 

If someone can help how to correctly import the csv file, which is very helpful. Thank you so much.

6 REPLIES 6
Highlighted
Contributor

Re: Level 1 Model Building 8.5.3 Activity

Hi @HirofumiM 

 

I think the error is because the mapping popup is properly not mapped

 

In mapping popup you can see 5 tabs you have check all the tabs whether everything is mapped or not

 

To better provide clarity on what can be the issue share the other tab mappings also

 

Thanks & Regards,

Sai Bharadwaj

linkedin.com/in/sai-bharadwaj

 

Highlighted
Occasional Contributor

Re: Level 1 Model Building 8.5.3 Activity

Hello, thank you for your reply.

I share the screenshots of 5 tabs. Hope you can find the reason.

 

Best regards,

Hirofumi Maeda

Highlighted
Contributor

Re: Level 1 Model Building 8.5.3 Activity

Thanks for quick reply,

 

It is because mapping in time tab is not proper this issue came.

 

Currently it is match names you should change it to periods. Match name works when the excel file time period and anaplan time period format is same (i've used it for only to get data into weeks but for monthly and yearly it's almost period)

 

So select period then based on your source data u can select either with Pattern with separators (DD-MM-YYYY) or Fixed Position Pattern(DDMMYYYY)

 

For your case it will be YYYYMM

 

Thanks & Regards,

Sai Bharadwaj

linkedin.com/in/sai-bharadwaj

Highlighted
Occasional Contributor

Re: Level 1 Model Building 8.5.3 Activity

Hello, thank you for your advice.

I tried your suggested actions but there is no change about import. (I tried both Pattern with separators and Fixed Position Pattern but they did not work)

 

Do you have any idea about the other reason of this issue?

Sorry for inconvenience.

 

Best regards,

Hirofumi Maeda

Highlighted
Contributor

Re: Level 1 Model Building 8.5.3 Activity

Hi @HirofumiM 

 

Unfortunately there is no other reason i have why the data is not coming. Just a health check the line item is in grey colour (either Summary or formula then only it's grey),ideally a data column is blue colour. R we trying to import into some formulated column or something?

 

Thanks & Regards,

Sai Bharadwaj

linkedin.com/in/sai-bharadwaj

Highlighted
Occasional Contributor

Re: Level 1 Model Building 8.5.3 Activity

Hello, thank you so much.

I found that I could not import the date properly because time scale of volumes was yearly not monthly.

After I changed it, I could successfully imported.

I really appreciate your help.