Intermittent Anaplan Interface Error Message




Former Anaplan Support member here. I was just about to create a Support Ticket for this intermittent error message, I wanted to see if there were others who have run into this message before?


1) I am checking to see if other users are facing this issue. 

2) This is not model or workspace specific. I have already tried clearing my browser cache/cookies. I have tried both Chrome and Firefox. I am also on a Windows laptop. This gives me an indication that perhaps the issue is not User specific.

3) This issue is not chronic, but I would say I run into this numerous times a day at random points and I have not noticed a pattern or trend as to when it occurs. This usually happens after I perform some kind of browser navigation (ie; clicking or opening a module, list, saving a formula, creating a line item etc) in other words I do not see this error message when I am not actively doing something. 

4) The issue does not seem to impact the changes I am making, it just pops up and forces me to press ok. Then when I do the page refreshes. Thankfully I don't lose any progress but it is annoying to have to deal with this from time to time.

5) This seems to be more frequent over the past couple months or so maybe? I never encountered this issue before, so I am beginning to wonder if it is tied to one of the recent releases? 




Look forward to hearing from the Community on this.




Best Answer

  • DaanishSoomar

    @JaredDolich -here is what the Support agent got back to me with. I think it might be option 2 as I may have a faulty mouse that is double clicking when I single click, hardware issue. 


    • When you navigate between pages too fast, you may hit this error since the server/browser hasn't had time to process yet.
    • Double pressing on the same action can cause this.
    • Related to what another user posted, when some people are editing something and the server hasn't process the request yet and needs time.
    • Due to network issue. If you are on wifi, tried using a wired connection. Check your bandwidth. Try to disable VPN.


  • @DaanishSoomar 

    I've seen this message before when there are multiple users changing things, like a saved view, or a classic dashboard. Is it possible that a change was made? Other than that, I've never had this message show up like you explained.

  • Interesting @JaredDolich!


    Hmm...I’ve seen this in models where I’m sure I’m the only one working in them. Anyways I have just sent out a message to Support. Hopefully they can go down the rabbit hole with me to uncover the root cause.

  • @DaanishSoomar 

    Awesome. Let us know here what happens. Good to know if others start asking about it.

  • Will do!