Can't get past Level 1 activity 7.2.3 - Import Mapping

Hi - I keep running in issues with the mapping - please could someone assist?


  • @lcapon 

    Assuming this is for SYS08. When importing into a module that uses a numbered list you need to use the employee code as the identifier, not the display name. Change your mapping to identify the employee by using the Employee Code not the display name. See if that works. You got this!

  • I also am having an issue getting pass the import for SYS08.  It wants me to map time and it does not work no matter if I map fixed or ask each time.  I am unsure what I should put because column header is not a option that will work.  any advise?

  • @Kenyettj 

    Hang in there. You're real close. 

    Just use the custom mapping on the last mapping tab, where you map the line items.


  • This worked thanks!
  • Thanks for posting this solution - I just spent quite a lot of time trying to get this exercise to work. Maybe a hint in the activity instruction would help if lots of folk get stuck here or a more obvious call out in the prior training (maybe there was one but I missed it?)

  • I am also struggling with this. I have the majority of the information populating. I cannot get the Name and Country to populate in the table. I'm not sure If I have it coded incorrectly from previous lessons or if I just did something wrong. I have attached pictures. Thank you for any help. 

  • Hi can you post a picture of what mapping options you chose? 

  • Does this help provide the mapping options?

  • No take a look at the screenshot towards the top of the page, those are the mapping options.  It is the selections you choose to complete the upload.  what you have attached is the data view and the formula view.

  • jdatz86_0-1626801688920.png



    Ok! these were the three mapping pages.


  • jdatz86_0-1626802722105.png

    I was having trouble mapping the name and country. I clocked on map items manually, in the top left corner, I then matched name to name and country to country. I also had to edit the start and leave dates. This was very helpful for me and solved my problem. @Kenyettj I was able to figure it out. Thank you for trying to help!


  • This worked. Thank you for that screenshot!