Ignoring some columns when mapping timescale through column headers

Ignoring some columns when mapping timescale through column headers

When we get a source file with time in the columns it is very common to have columns that are not relevant for the mapping. As time usually requires using an "automatic" mapping it is quite inconvenient that columns that are not relevant are processed as a FAILURA in Anaplan. It would be fantastic to have the option to ignore these so users can identify actual errors in this case.

 

Below is an example of an error that I believe shouldnt be an error:

paolovm_0-1587750948730.png

 

Also, important to refer that some discussion about this issue has happened in the post below raised by @aakash

Mapping timescale during import and ignoring some columns 

1 Comment
Community Manager
 
Status changed to: Your support is needed
Users Online
Currently online: 93 members 331 guests
Please welcome our newest community members: